Home / Forums / DynamiX Support / My Blog menu page and blog page doesnt look like theme example

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Gary
    Participant

    1) I tried quite a few things but I can’t figure out how to get my blog to look clean like in the example demo site for DYNAMIX.

    http://www.splitsecondmarketing.ca/category/bright-ideas-news-tips/

    a) I want to remove the heading “Archive For: Bright Ideas | News & Tips” so it just says “Bright Ideas | News & Tips”
    b) My images aren’t uniform… I even tried using the business woman image copied from the demo(I will remove this once I figure out the image sizes) but it shows full size (645x430px) in the archive list, where the demo shows just the middle 250px of the full image – then a slightly larger size in the open post, and finally full size in the light box… Do you have 3 different size images in the library for this, or is there a setting I am missing?

    I can’t seem to find detailed setup on creating a blog – any other tips would be appreciated!

    2) Also notice the slider images on the home page have stretched full screen width. I created these at 960px wide so the first skier slide isn’t lining up with the animation. Do I have something set wrong in the Revolution Slider settings?

    Thanks,
    Gary


    Gary
    Participant

    I fixed the Slider issue – Just needed to change the setting in Revolution Slider settings from “Auto Responsive” to “Custom”… Still looking for help with item 1 but I will keep trying. Also notice my twitter cycle appears sometimes and other times shows blank…


    Tom ( Support)
    Keymaster

    Hi Gary,

    It looks like your blog page is not set up correctly. Please follow the documentation on the Blog setting here.

    You can also change the size of the featured image within Appearance > Theme Options > Blog > Blog Page Images, change the sizes.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Gary
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    Gary
    Participant
    This reply has been marked as private.

    Gary
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Gary,

    I have set up your blog page correctly now. When entering figures into the Theme Options for the image size you do not need to add ‘px’ just the number. The images now apply to the figures within the Theme Options.

    Not sure what you mean by auto advancing but it seems to switch to the next slide just fine if thats what you mean?

    Kind regards,
    Tom


    Gary
    Participant

    thanks tom! I really appreciate the help. I was able to get the slide to shrink like you’ve done on the archive page, what I was looking for help on is this:

    If you look at your archive page (http://dynamix.themeva.com/blog/) – your images are all zoomed and cropped to the middle 250px of the actual image on the blog at http://dynamix.themeva.com/smiling-business-woman/. I like how on the page the on http://dynamix.themeva.com/blog/ the image is the full width of that preview but doesnt take much height – the preview image looks like approx 640×250 size… How is that done?

    For my sliders, I think the 1st slider would run, and then stop. I would have to click to next slide. I resized the images used so they are all under 55kb in size, and it seems to work… May have been chugging on my first image in that second slider.

    Thanks so much again!


    Gary
    Participant

    So I changed the image width you had set to 250 and voila! it works – yay!!!! Thank-you!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.