Home / Forums / DynamiX Support / My page load very slow

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Arthur
    Participant

    http://tools.pingdom.com/fpt/#!/b5z2n/http://www.flashato.net/

    what I m doing wrong ?

    http://www.flashato.net/

    Thanks !
    Arthur


    Arthur
    Participant

    after installing the latest version of visualcomposer I ve now this error

    Fatal error: Class ‘WPBakeryShortCode_VC_Row’ not found in /nfs/c04/h06/mnt/67818/domains/www.flashato.net/html/wp-content/themes/DynamiX/lib/inc/shortcodes/styled-boxes.php on line 164

    how can I fix it ? 🙂


    Arthur
    Participant

    Unsitalled the plugin via ftp, and reinsatlled sloved the problem.


    Arthur
    Participant

    But the page still remain very slow…after loading thelatest version of js-composer it say that i need to upgrade but it give me an error again


    Tom ( Support)
    Keymaster

    Hi Arthur,

    The theme and files seem to be loading up fine, it is the wait from your server that is the reason behind your slightly slower site. If you look at the pingdom results, the first long yellow bar is the wait time from your server at over 3 seconds. This has nothing to do with the theme.

    I recommend contacting your hosting company to ask them about this.

    Are you still experiencing issues with Visual Composer? If so, please set your reply to private and provide your URL/login details so I can take a further look for you. Also, let me know exactly where the error is showing up please.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.