Home Forums DynamiX Support My site is completely down

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #93133

    Paul Kunkel
    Participant

    My host tells me that the child theme is the problem. This is the message they sent me regarding a fix:

    /home1/homangha/public_html/wangjingwei.org/wp-admin/error_log:
    [27-Oct-2016 23:21:51 UTC] PHP Fatal error: Call to undefined function pll_save_post_translations() in /home1/homangha/public_html/wangjingwei.org/wp-content/themes/DynamiX-Child/functions.php on line 15

    Is this something you can help me fix? Do you charge for this service and if so, what is the cost? I have no idea how to do this. I bought You and was thinking of moving over but not right now, I like what you guys do and hope you can help me.

    Thanks,

    #93138

    Paul Kunkel
    Participant

    I discovered it’s actually Unite Gallery plugin that’s causing the problem. So I redid the grid layout using VC grid gallery http://wangjingwei.org/en/english-home/. But while I can disable column padding, I don’t know how to eliminate row padding. Can you help? I’d prefer no vertical space between the images.

    Thanks.

    #93148
    Edcel
    Edcel
    Moderator

    Hi @macusersince85

    Can you send over your login credentials so we can check on this further from our end?

    Regards,

    #93161

    Paul Kunkel
    Participant
    This reply has been marked as private.
    #93187
    Edcel
    Edcel
    Moderator

    Hi @macusersince85

    The bottom margin has been removed for the images.

    Please check if everything looks good from your end.

    Thanks!

    #93191

    Paul Kunkel
    Participant

    Thank you so very much. if you can kindly tell me what was done so I know how to duplicate the effect myself.

    #93205
    Edcel
    Edcel
    Moderator

    Hi @macusersince85

    I added CSS for this:

    .panel.block.columns {
        margin-bottom: 0 !important;
    }

    Regards

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.