Home / Forums / DynamiX Support / My Slider Revolution & Visual Composer need to be updated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • streetlifebahrain
    Participant

    Hi, my slider revolution and visual composer need to be updated as I received this notice on my site: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: Revolution Slider and Visual Composer.
    For a guide on how to upgrade the plugin see this page here.

    Please help.

    Thanks!

    Andy
    Andy
    Keymaster

    Hi,

    The latest version of DynamiX includes pretty up to date versions ( just one version out ) for both Revolution and Visual Composer. They updated yesterday and I’ll update the theme in the next few days.

    You can update the theme as per this guide: http://themeva.com/docs/dynamix/theme-installation-updating/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.