Home / Forums / DynamiX Support / Need latest version of VC that works with WP 4.7.2

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • reality2
    Participant

    Hello,

    My VC doesn’t work after my WP got updated to 4.7.2. I’m running the latest version of Dynamix (5.3).

    On the themeforest forum another user had the same issue and was asked to come to this support site and request the latest version of VC.

    Thank you in advance.

    Hi @reality2

    Can you elaborate on what you mean by ‘Visual Composer is not working’? Are you getting any errors on Visual Composer? Also, can you please send over your site’s URL and login credentials so we can personally check on this?

    Regards,


    reality2
    Participant

    Hi, thanks for getting back to me.

    Since you sounded surprised about this incompatibility, I got suspicious and thought maybe the issue was with one of the plugins, so, I deactivated most of the plugins and VC started working again!

    FYI: The issue was that all the VC tools were gone and all the content on each pages appeared as shortcodes.

    It’s resolved. Thank you!
    Reality2

    Glad to know you’ve fixed this, @reality2

    Please don’t hesitate to contact us back if you encounter any issues.

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.