Home / Forums / ePix Support / New Install Crash

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts

  • d_rum2001
    Participant

    Hiya,

    Just purchased ePix – Imported theme onto clean InstantWP 3.8.1 Imported demo content successful. Go to visit site and get the following error!!

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Empty string supplied as input in D:\@STUDODS\InstantWP_4.3.1\iwpserver\htdocs\wordpress\wp-content\themes\ePix\lib\inc\classes\slideset-class.php on line 154

    Fatal error: Call to a member function getElementsByTagName() on a non-object in D:\@STUDODS\InstantWP_4.3.1\iwpserver\htdocs\wordpress\wp-content\themes\ePix\lib\inc\classes\slideset-class.php on line 157


    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have a gallery on your page without a datasource set. You just need to select a slide set from the datasource and that error will disappear, currently it can’t find any data. I hope that helps.


    d_rum2001
    Participant

    Sorted …Thanks!! Added Slide Set 1 – Updated…preview. All ok


    Tom ( Support)
    Keymaster

    Hi,

    Great! Glad you solved things. If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated πŸ™‚


    Steve Cherrier
    Participant

    Can you be more specific where I need to go to select that slide set from the datasource? I have the same issue after installing the demo content. I can’t figure out where I need to go specifically to add the slide sets to remove this error.

    Thanks in advance!


    Tom ( Support)
    Keymaster

    Hi Steve,

    On the page that you are having issues on, located the gallery that is on that page. If it is within Visual Composer, Edit the gallery and a pop up screen should appear, select a data source for it from there.

    If the gallery is built onto the page, scroll down to Page Config > Gallery > Choose Datasource.

    Hope this helps.

    Kind regards,
    Tom


    d_rum2001
    Participant

    Hi Tom,

    Quick question – when creating Slide sets with over a hundred images – what is the best resolution for performance. Currently re-sizing all pic to 1280×960 – still slow opening portfolio page with Grid setup taking over a minute.


    d_rum2001
    Participant

    Hi Tom – Update

    Reduced all pics to 900×600 – seems much better. Only thing now is that in each portfolio I use Grid Gallery and use image for slide content. However if the mouse hovers there long enough…the picture title appears?? How do I get rid of this?

    Many thanks


    Tom ( Support)
    Keymaster

    Hi,

    It really depends on the size of the images you want to view. If they will be opened in Lightbox when I would use a large image format, over 1000px wide. If not, then you can use smaller images.

    As mentioned in another post, I recommend not having quite so many images in a slide set as it can bog things down. Instead have 30 or so images in multiple slide sets and linking them when editing a gallery. Within your gallery you can select the Content. Change it to just Image and the title won’t appear.

    Hope this helps.

    Kind regards,
    Tom


    d_rum2001
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    No worries, glad I could help.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated πŸ™‚


    d_rum2001
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Mike,

    Is the Brokenshaw family shoot set up in exactly the same way as the rest of the posts? If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.


    d_rum2001
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Mike,

    I have figured it out. The excerpt is set to show 40 words, so the majority of your posts have more than 40 words before all of the images so they are cut off. When there is no text, it will display all of the images as there is no excerpt to cut off.

    I have altered the settings of the Advanced Excerpt plugin to show only text instead of images. This means that when you have no text as the excerpt, it will just display the featured image.

    Hope this helps.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.