Home / Forums / You Theme Support / New Install Questions

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Kyle Fleming
    Participant

    Hi Andy,

    Recently installed this site and the “about page” wont load. Not sure what setting were changed but can you take a look.

    xinascuderi.com/about

    Also on the main page http://xinascuderi.com/ Where are the images controlled at for the slider? The slideshow of the 5 or so images.

    I will reply privately with login information.


    Kyle Fleming
    Participant
    This reply has been marked as private.

    Hi @pinellasphotog

    For the About page, it looks like the issue is caused by the Grid Gallery. If it is removed, the page works. Can you please remove it and add it back then test the page again?

    For the homepage, are you referring to the background slider on the first row on the homepage? If yes, this is controlled under “Background Extras” of the Row’s settings. Edit the page and click on the pencil icon for the row to reveal the settings.

    Thanks!


    Kyle Fleming
    Participant

    Thanks for the information but not sure where to disable the grid gallery.

    Visual composer front end does not load. In classic mode I cant tell what I am looking at. Where exactly is the grid gallery settings?

    Thank you,

    Kyle

    Hi @pinellasphotog

    Our apologies for the delayed reply.

    Don’t go to the Frontend Editor for Visual Composer.

    Make sure you are on Backend Editor and not on Classic Mode as it should show all the elements you added to the page laid out properly. Just look for the Grid Gallery element and remove it.

    If you want to use a Grid Gallery, just add a new one and check if the issue will persist.

    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.