Home / Forums / DynamiX Support / no adding html from plugin

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • fatheaddrummer
    Participant

    Hi There,

    I have installed a plugin “appointkart”. It is working fine as a pop up on it’s main page, but it’s not showing up on a different (Landing) page. I’ve already contacted the support and here’s what they said:

    “Hi Christian,

    Can you please check with your theme (DynamiX) support team, why its not adding html from our plugin. as CSS and JS files are showing properly. Even in page Edit mode it showing perfectly.,

    All code is ok from our plugin, we have double checked it.. so please try to contact your theme author, we are here in case you need our help. Thanks.”

    Could you have a look?
    Thanks a lot! Me login data will follow via private post


    fatheaddrummer
    Participant
    This reply has been marked as private.

    Hi @fatheaddrummer

    You mentioned this is working on another page. Can you please specify where it is so I can personally check and compare both pages from our end so we can investigate further?

    Thanks!


    fatheaddrummer
    Participant

    Hi and thanks for the quick reply!

    Sure! It’s working here: https://diamond-precision-studio.com/de/schlagzeug-unterricht-wiener-neustadt-und-wien-de/
    But here, it will only open up as a modal popup box from visual composer ultimate addons. The Popup will open, when you click the big green button, that is sticky on the left top of the page, when you scroll down a little bit. It’s called “JETZT ONLINE TERMIN VEREINBAREN” – unfortunately, the page is in german.

    By the way: Also the submenu isn’t showing up correctly on the mentioned page (The page, where the PlugIn doesn’t show up)

    Thanks! Best, Christian

    Hi Christian,

    Can you please give me permission to disable all your plugins except VC and AppointKart so I can personally test this? I got it to work using the shortcode generator but after making changes and saving it multiple times, the issue recurred.

    Regards,


    fatheaddrummer
    Participant

    Hi,

    Thanks for the update!
    If this is a save process, you have my permission. I crashed my site, once i tried to disable and reactivate all plugins once – but I think that’s because I am a noob 🙂

    Thanks!

    Best, Christian

    Hi Christian,

    With all the plugins disabled except Appointkart and Visual Composer, the form appears which means one of your plugins could be causing the issue. However, it does not work if we only use [appointkart] and only works if we specify using the shortcode generator. The shortcode we used as an example is [appointkart pid="1" sid="11"].’

    I have not yet tested using another theme because your site’s uptime has been sporadic. I will try the theme test in a few hours.

    Regards,

    Hi Christian,

    It looks like my IP has been blocked by either a plugin on your site or your hosting provider as I get this when I try to access the login page:
    Deine IP (185.62.239.196) wurde wegen möglicher Sicherheitsverstöße als unsicher eingestuft. Mehr Infos …

    Can you please have it whitelisted so I can continue with changing themes and testing AppointKart’s shortcode again?

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.