Home / Forums / DynamiX Support / No comments in Post

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Eike
    Participant

    Hello, i use this theme on eikef.de since sep 2010. Since the last two Update, my comments are not displayed.

    i switched back to the older Version or one standardthemes, the comments are displayed, i switch back to the new version, no comment is displayed, the are still in the dashboard, but not on the frontend

    Hope for help

    from germany
    greetings
    eike


    Anonymous

    Hi,

    I’ve just tested on my server (see demo site -> blog) and the comments are working fine.

    Has any css been changed or have you tried disabling any plugins to see if that has an affect?


    Eike
    Participant

    thanks for help, but there must be one other problem

    Plugins could not be, because i can switch between the different theme versions, one ist working (2.1.1) then i direkt switch to the (2.7.5) an the comments are away, i have tested it with both unmodyfied versions…..


    Anonymous

    Can you send me a URL to your website please so I can take a look. As said the comments definitely work on 2.7.5 because the demo is working absolutely fine and I’ve seen other sites with 2.7.5 and comments showing fine aswell.

    🙂


    Eike
    Participant

    of course, i believe you.

    but i think there is a reason, and i tried it with both original versions

    at this time, there ist my style active, i only modyfied the header section

    the direkt link http://www.eikef.de/ihr-feedback/
    this is the page a am talking about,
    when you need an admin account give me your mail addy

    thanks for your help


    Flickapix Dezign
    Participant

    if what i suspect is correct,you are refering to page comments,am i correct? if that is the case,they have been disabled by default in the theme page template,you can re-enable them very simply by going to:

    dynamix/page.php line 107 you’ll see:

    php // comments_template // enable this line for comments.

    remove the //
    and //enable this line for comments. and your page comments will work.

    if the problem still exists or is the post comments i recommend disabling all plugins as andy said,especialy jquery ones,i notice you have a few js files being called.

    one plugin that stuck out to me was the cute profiles and it has only been tested upto wp version 2.8.4.this is their website:

    http://www.clickonf5.org/cute-profiles

    myself and someone else were using a similar plugin which caused problems,but we resolved it by using latest stable version tested in wp 3.0.X


    Eike
    Participant

    hey…… thanks….. the // solved the problem 🙂

    Thanks for your help….

    the only thing, i don´t understand is, why there are the// in the standart theme? I´havend done that…

    All is running thanks a lot

    Greetings from germany
    Eike


    Flickapix Dezign
    Participant

    mostly likely reason is that alot of people dont use comments on pages but only on posts,your the first one whos had a comment problem so figured it could be that,there are quite a few premium themes that do disable them,either in the options or like andy’s theme in the template.

    glad its sorted.

    dan,uk


    Eike
    Participant

    that is a reason i could understand 😉
    thanks a lot for your help

    greetings
    Eike

    Andy
    Andy
    Keymaster

    Thanks Dan, glad you’ve got it sorted Eike. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.