Home / Forums / DynamiX Support / No Customization Preview

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • marleny
    Participant

    I cannot see the customization preview… I can see the sidebar to the left but cannot see anything to the right. I have installed using envato as directed and followed all the steps. I have opened it in Chrome, Firefox, and Safari… none work.

     

    Thanks.

    Andy
    Andy
    Keymaster

    Hi,

     

    Are you using the latest version of WordPress? It’s a WordPress function at the core, so either way it should show, unless there is an issue with WordPress. Also, have you tried customizing another page?

     

    See the alternatively section for customizing individual pages.

     

    http://themeva.com/docs/dynamix/create-set-edit-skins/


    marleny
    Participant

    Yes.. running 3.5.1


    marleny
    Participant

    Now, something is whacky with my menus. Did not change them at all from the demo. I can no longer activate them and all the pages display in a grid mode.

     

    Please note I’m in Hawaii so the time difference is significant.

     

    thanks


    marleny
    Participant

    http://gicra.org.previewdns.com


    Tom ( Support)
    Keymaster

    Hi,

     

    Do you have a custom menu set up and selected properly? Go to Appearance > Menus > Theme Locations, make sure your correct navigation is set up correctly.

     

    For more information about menus, please see the documentation. http://themeva.com/docs/dynamix/wordpress-custom-menu-extended-menu/

     

    Hope this helps.

     

    Kind regards,

    Tom

     


    marleny
    Participant

    yes, it is.. DynamiX.


    marleny
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    marleny
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    How are you accessing the visual composer and have you seen this screencast.

    http://themeva.com/docs/dynamix/create-set-edit-skins/

    The issues others were having is that they were not selecting a “Skin” to edit from the “Select Skin” menu in the customizer.


    marleny
    Participant

    Yes, thank you. I have selected a skin but the page never loads to the right.


    Tom ( Support)
    Keymaster

    Hi Marleny,

    That does sounds odd. Would you be able to post your WP login details so we could take a look?

    When posting up login details, please set your post as ‘Set as private reply‘ so only we can see it.

    Kind regards,
    Tom


    marleny
    Participant
    This reply has been marked as private.

    Jerome Comin
    Participant

    Hi everyone,

    I’ve got the exact same problem I think, could you tell me what went wrong with Marleny, so I can fix it?

    Thank you a lot.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.