Home / Forums / DynamiX Support / No galleries options

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Emmanuel
    Participant

    Hello,

    This issue just started today. I updated to wordpress 3.7.1 today and made a minor change on my homepage.
    My home page used to have a revolution gallery but it is now not displaying anymore.
    I took a closer look at the admin side of the page and I noticed that the Dynamix options were not displayed like it used to.
    And under the “add gallery” tab, no options are displayed for the “Gallery Type”.

    The same revolution slider is displaying normally on other pages of my site so I know it doesn’t come from revolution slider.
    I can give you a login if you want to take a look at this.

    Here is a screenshot:
    issue


    Emmanuel
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    You have a critical error on your page when editing it which I think is causing this issue. It looks to be coming from a plugin but I cannot figure out which. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Kind regards,
    Tom


    Emmanuel
    Participant

    thanks a lot! For some reason, the BadgeOS plugin was creating the conflict :/

    everything is back to normal now.

    thanks!


    Alosies George
    Participant

    Can this BadgeOS imcompatibility problem be solved?


    Tom ( Support)
    Keymaster

    Hi,

    As mentioned in the first post, the plugin stopped working when WordPress was upgraded which leads me to believe that the plugin no longer works with the latest version of WP. I recommend going back to the developer of the plugin to see if they have updated it to work.

    Hope this helps.

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.