Home / Forums / DynamiX Support / No images shown on blog page (Timthumb problem?)

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Ilkka Olander
    Participant

    Hi,

    The attached images are not shown on blog page for some reason:

    http://campus20.sometek.fi/uutiset/

    I was wondering if it is because of the timthumb script? In which directory does the timthumb save the files?

    My service provider has such configuration, that I I need to set directories to "777" permission so that wordpress can write into them, the default "775" won't work. For example /uploads is set to "777" so that I can upload media files.

    Andy
    Andy
    Keymaster

    Hi,

    It's located in DynamiX/lib/scripts/cache/ 

    The way to test it would be to switch timthumb off from the General Settings to check to see if it's 100% timthumb. 


    Ilkka Olander
    Participant

    Turning of Timthumb worked ok! 🙂

    What good is timthumb for? The images will resize anyways according to blog page settings. 

    Andy
    Andy
    Keymaster

    Hi,

    It will only resize if you're using Timthumb. Timthumb resizes the images but it's not needed if you use the correct image sizes (the proper method). 


    Renny Shih
    Participant

    I have the similar issue with timthumb. So there is no solution on this besides to make the images to be the right size?

    Andy
    Andy
    Keymaster

    What do you have wrong with Timthumb? If it's just not displaying the images in most cases this guide will resolve it. Images Not Showing


    Kuba
    Participant

    I'm having the same problem…

    1. Tried "Images not showing" guide.

    2. Made phpinfo.php file to check if my server supports GD library, and it does

    still no images showing, and no images in "cache" directory…

    any other solutions please?

    I don't need this but future site admin will find it difficult without it.

    Andy
    Andy
    Keymaster

    Hi Kuba,

    If the cache directory is empty then the script can't write to the folder. Have you tried folder permissions set to 777? 

    Also, check with your hosting that it supports timthumb.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.