Home / Forums / You Theme Support / No Mobile Menu (like the others) in the latest version of YOU

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Edwin van der Veer
    Participant

    Hi Dev,

    Today I launced my new One Page website with YOU and it looks fantastic, except…. There’s no menu on mobile

    As I have read all the other comments, I think there’s no need to try and fix the problem from the backend of the website, as it seems a problem with the latest update of the YOU theme. I can wait πŸ˜‰ Already tried the new style.css file that you provided to somebody else here on the forum, but that didn’t solve it either.

    The menu is showing on the desktop version by the way πŸ™‚

    But, what would be the estimate to solve this in terms of time? Couple of days or longer?

    Best,

    Ed

    Hi @caeleth

    The new style.css we provided actually fixes the mobile menu issue.

    Please send over your login credentials so we can check further why the mobile menu is not working from your end.

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Thanks for your reply.

    Of course I can send over my credentials, but I don’t think this will solve the problem. As I stated earlier, there are more people complaining about the latest YOU revision on mobile. This concerns (as far as I can test) iPhones and iPads. And even between these two, there are differences in the way they show (don’t show) the website.

    Let me explain

    First there’s the lack of a mobile menu. Changing the style.css makes it show up, but messes up the rest of the (mobile) website.

    Then there’s the portfolio part. I have a row with a Post Masonry Grid selected. On my iPad 3 and a half images are shown of my portfolio, but there’s no text. On my iPhone the text does show, but there’s only one and a half image?

    So it looks like it has something to do with the way mobile browsers render the website. I have tested Safari as well as Chrome against this and they both show the same.

    I have tried and tested the following

    1. Deactivate all plugins (especially Autoptimize and Comet Cache)
    2. Change the style.css with the one you provided to another user
    3. Installed the latest version of YOU over the one I have from Themeforest

    Neither of these solved the issue unfortunately πŸ™

    Please be aware of the fact that the site does work wonderfully on a desktop! πŸ˜‰

    Best,

    Ed


    Edwin van der Veer
    Participant

    Slight change in text πŸ˜‰

    This is what I stated above: “Then there’s the portfolio part. I have a row with a Post Masonry Grid selected”

    That should read: “Then there’s the portfolio part. I have a row with a Grid Gallery selected”

    Sorry about that πŸ˜‰

    Hi @caeleth

    We would appreciate if you can send your site’s URL and login credentials so I can personally check the issue and forward it to the developer.

    So far, we have sorted out the mobile menu issues due to reports made by other customers and we will be able to fix more bugs if more details are specified.

    Regards,


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi @caeleth

    The issue has been addresses on the newest version, 1.5.1. I see that you have upgraded to it.

    However, there seems to be a CSS on the site that is causing the mobile menu not to display so I overrode it with another CSS.

    The mobile menu should now appear on mobile devices.

    Please check and confirm if everything looks good from your end.

    Regards,


    Edwin van der Veer
    Participant

    Hi Edcel,

    Already saw you were busy with it πŸ˜‰

    Thanks for picking this up so quickly!

    I can confirm that both the desktop and mobile menu have been restored! Yay!

    So thank you for solving this and hopefully the other people here on the forum, can use this CSS too πŸ™‚

    Best,

    Ed

    You’re welcome, @caeleth

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.