Home / Forums / DynamiX Support / No Styled Box info visible when laying out a page

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • heli
    Participant

    Hi Andy, Tom,

    I’ve just begun to build a new site on my test server – using the latest version Dynamix and WordPress – but for some reason the styled box information isn’t showing up on the pages. This has happened before but last time I think it was due to the Yoast SEO plugin so disabling that while I was building the page did the trick.

    This time there are no plugins at all active on the site other than Visual Composer, in fact although I’ve installed Revolution Slider and Advanced Excerpt they’re not enabled and they’re the only other 2 plugins.

    I thought it might be caching problem but have left the site now for a couple of days and no change. I’ve also deleted and reuploaded the theme a couple of times (using a fresh download from Envato each time).

    I can add login details if you’d like to take a look but any suggestions gratefully received as I use styled boxes an awful lot!

    best wishes

    Heli

    Andy
    Andy
    Keymaster

    Hi Heli,

    Can you post a link along with your WP login details and I’ll take a look. I’ve not heard of any issues surrounding this, so hopefully it’ll be something simple.


    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Heli,

    Unfortunately that doesn’t work?


    heli
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    heli
    Participant

    Hi Andy,

    Thanks for taking a look. Sorry, I didn’t explain it very well, the problem isn’t that they don’t work, you can add styled boxes and set the colours etc, as you did (and I have done). The problem is that the tabs which show where they are and where you can access the dialogue boxes to change the settings if you need to aren’t visible on the page when you’re working on the page. I’ve looked in the VC settings list and it’s all enabled so I’m not sure what’s causing them to disappear. As I mentioned, the last time it happened it was due to an update in the Yoast SEO plugin but there aren’t that many plugins enabled on the site at the moment.

    best wishes

    Heli

    Andy
    Andy
    Keymaster

    Hi Heli,

    I see what you mean now. It’s doing the same for me too now on my test server. This probably means VC have changed something and it’s now broken. I’ll look into this and create a fix asap.


    heli
    Participant

    Hi Andy,

    Just wondering you’d had time to work out a fix for the styled boxes or if it’s something that will need to wait until the next version of VC?

    best wishes

    Heli

    Andy
    Andy
    Keymaster

    Hi Heli,

    It’s still on my to do, it’s all a bit hectic at the moment and I’ve had issues with the internet. I’ll try to look at it this afternoon.

    Kind regards,
    Andy


    heli
    Participant

    Hi Andy,

    No problem – I know the feeling! If you can take a look today that would be great as I’ve got about as far on the site as I can without it. If not, no problem.

    best wishes

    Heli


    heli
    Participant

    Hi Andy, Tom,

    Just updated the theme to the latest version but still no joy with the styled box issue I’m afraid. I was wondering if you had a fix for it as I really need to let the client see the site ASAP.

    thank you

    Heli

    Andy
    Andy
    Keymaster

    Hi Heli,

    I did fix it for 4.2.3 but somehow (I’m really not sure how), it didn’t make the Envato version. Please replace DynamiX/lib/inc/shortcodes/styled-boxes.php

    With:

    http://help.themeva.com/tmp/dynamix/styled-boxes.php.zip

    Kind regards,
    Andy


    heli
    Participant

    Hi Andy,

    Yes, I was surprised that it wasn’t in the latest update but thank you for that! Works beautifully so I can show the client her site. One more thing off the list!

    best wishes

    Heli

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.