Home / Forums / ePix Support / Northvantage Quote widget

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Pete Barnes
    Participant

    Hi Andy,
    I’ve set up the northvantage widget in my sidebar to display testimonial quotes, the only issue is there seems to be a cut off at either edge, I’ve tried justifying the text in the individual posts but it hasn’t helped (also is it possible to disable the navigational buttons and let them scroll away at random?)
    site http://www.petebarnesphotography.co.uk
    Kind regards

    Pete


    Pete Barnes
    Participant

    (sorry, wasn’t sure if the email reply thing was ticked)

    Andy
    Andy
    Keymaster

    Hi Pete,

    Do you have them saved as “Quote” post format and within the Gallery Widget do you have the post format set to Quote?


    Pete Barnes
    Participant

    Far as I can see Andy, in the posts I have category set to testimonial and format set to quote. Then in the widget data source is post category and Display & Filter by Post Format is set to quote

    Andy
    Andy
    Keymaster

    That’s strange, try adding the following into Appearance > Theme Options > Customize > Custom CSS:

    .groupslides-wrap article {padding:15px;}


    Pete Barnes
    Participant

    Cheers Andy, that seems to have done it. Oddly now I’m trying to put the same thing in the footer column but it seems to be chopping the bottom of the text off, I have messed with the height settings to no avail, any ideas on this one (not urgent just for some of the pages without a sidebar)

    Andy
    Andy
    Keymaster

    This bit of CSS seems to be the culprit – it appears to be in the Custom CSS field. I’m not sure if this is what you were using to control the height but removing it seems to work for me?

    div#group-slider-gpwidgetgallerywidget3id {
    height: 110px !important;
    }


    Pete Barnes
    Participant

    Absolutely no idea what that was doing in there! Cheers Andy, you’re a star

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.