Home / Forums / ePix Support / not abble to install plugin visual composer / revolution slider

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • akivasam
    Participant

    I’ve installed the theme yesterday but when I want to activate plugins for Visual Composer and Slider revolution this message appears :
    Authorization Required
    Plugin not activated. A higher version of Visual Composer is needed for this theme. Please update the plugin.
    Please need support
    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    Please delete the Visual Composer via WP Admin > Plugins > Visual Composer. Once that’s deleted, goto Appearance > Install Plugins and install Visual Composer. That will give you the latest version.

    You do not need to authorize them, they’re just trying to make you purchase a single license.

    For Revolution Slider, please see their instructions here: https://www.themepunch.com/faq/update-plugin-packaged-theme/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.