Home / Forums / DynamiX Support / Notice error after install

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • samytee
    Participant

    I have 2 of these errors on the top of my wordpress page.

    “Notice: tgmpa was called with an argument that is deprecated since version 2.4.0! The parent_url_slug config parameter was removed in TGMPA 2.4.0. In TGMPA 2.5.0 an alternative was (re-)introduced. Please adjust your configuration. For more information visit the website: http://tgmpluginactivation.com/configuration/#h-configuration-options. in /home/backpacking/public_html/wp-includes/functions.php on line 3842″

    how can i fix this please?

    Hi @samytee

    What version of WP, theme and Visual Composer are you currently using?

    Also, can you send over your site’s URL and its login credentials so we can check further on this?

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.