Home Forums DynamiX Support Notice: Undefined… in Dashboard

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #86099

    John Griffin
    Participant

    Andy,

    Today I noticed when in the dashboard, what is posted below is being shown at the top in all sections.
    No changes since my last ticket to you have been made.
    Any suggestions?

    Notice: Undefined variable: labels in /home/fastra12/public_html/wp-content/themes/DynamiX/lib/adm/inc/register-post-types.php on line 36

    Notice: Undefined offset: 0 in /home/fastra12/public_html/wp-content/themes/DynamiX/lib/adm/inc/theme-updates/class-envato-wordpress-theme-upgrader.php on line 80

    Notice: Trying to get property of non-object in /home/fastra12/public_html/wp-content/themes/DynamiX/lib/adm/inc/theme-updates/class-envato-wordpress-theme-upgrader.php on line 80

    Notice: Undefined property: stdClass::$errors in /home/fastra12/public_html/wp-content/themes/DynamiX/options.php on line 1473

    Today, I also started receiving what appears to be forum or blog communication coming in from our Contact Form in the drop down.
    We do not host or tie into any forums or blogs from our site, much less a Contact Form.
    Any help in resolving this would be greatly appreciated.

    Best,
    john

    #86100

    John Griffin
    Participant
    This reply has been marked as private.
    #86105
    Andy
    Andy
    Keymaster

    Hi John,

    I’ve just added this to my list to remove the notices for the next version. They may interfere with each other, but usually those messages are only shown if debug mode is enabled?

    #86114

    John Griffin
    Participant
    This reply has been marked as private.
    #86128
    Andy
    Andy
    Keymaster

    Hi John,

    You would need to edit the /wp-config.php file via FTP to check if the debug mode is enabled. If you’re not sure about this, please post your FTP details and I’ll check for you.

    #86130

    John Griffin
    Participant
    This reply has been marked as private.
    #86140
    Andy
    Andy
    Keymaster

    Hi John,

    Try replacing that line with this:

    ini_set('log_errors','On');
    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);
    #86153

    John Griffin
    Participant

    Thank you, Andy!
    That looks to have resolved it.

    Happy Holidays!

    best,
    john

    #86161
    Andy
    Andy
    Keymaster

    Happy Holidays too John 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.