Home / Forums / You Theme Support / Numerous Problems with Theme & Woocommerce

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • remigi
    Participant

    Dear Support,

    We are having a few problems with the theme as well as how it is running with WooCommerce.

    1 – We have activated the You Theme and pre-loaded the data. Here we have included the WooCommerce Products page as a fourth page down the single page called #buynow. When you click on it from the menu, the scroller still seems to go down one by one instead of skipping straight down.

    2 – Is it possible to have the cart and checkout pages as 4th and 5th sections on the home page so that when you hit add to card on a product it just scrolls down to the next section instead of going to a new page? Same with Checkout and once you checkout it goes back to the top?

    3 – There seems to be a problem with the Cart button layout on the menu bar, when you click on it the font does not fit in the buttons, the text seems all over the place.

    4 – On the Cart and Checkout page, the boxes surrounding the text entry fields do not load. The background is white and all you can see is the headers so you cant see where the text is meant to go. If we edit in the visual editor the background goes grey and we can see them but as soon as you exit it, it goes back to white and they disappear.

    5 – We have disabled reviews in the Woocommerce settings but they still show up under the product specific page.

    Thanks so much!

    Hi @remigi

    Can you please send over your site’s URL and login credentials so we can personally check and test this from our end?

    Regards,


    remigi
    Participant
    This reply has been marked as private.

    remigi
    Participant

    @Acado support,

    I am just checking that you received the credentials? I am still seeing the errors.

    Also what time zone are you in so that we can determine when this will be rectified.

    Thanks,


    remigi
    Participant

    Dear Acoda Support,

    Just wondering if you could please give us a timeframe on when this will be looked at? Our Go-Live is less than 48 hours away.

    Kind regards

    Remi

    Hi @remigi

    Thanks for sending the credentials and my apologies for the delayed reply.

    1. This is happening because you are using the “Snap Scroll Vertical” animation type for the page. This is why it goes through each row. The best option would be to set the page animation type as ‘Normal’.

    2. This will require custom coding and is more on coding how WooCommerce behaves. It is best to coordinate with a developer for this as we do not have support for advanced customizations like this.

    3. The workaround is to increase the width of the cart area then decrease the font size and spacing of the text on the buttons.

    Copy and paste this CSS into Theme Options > Custom CSS:

    #header .dock-panel-wrap .dock-tab-wrapper.shop-cart.show {
        min-width: 390px;
    }
    
    .dock-tab-wrapper.shop-cart p.buttons a {
        letter-spacing: 2px;
        font-size: 14px;
    }

    4. Copy and paste this CSS as well fix this issue:

    .woocommerce form .form-row input.input-text, .woocommerce-page form .form-row input.input-text, .woocommerce form .form-row textarea, .woocommerce-page form .form-row textarea {
        border-color: #666666;
    }
    
    .select2-container, .select2-drop, .select2-search, .select2-search input {
        height: 51px;
        border: 1px solid #666666 !important;
    }

    5 . I think you only disabled Ratings for reviews not the reviews/comments for the products itself. The easiest workaround is to use this plugin: https://wordpress.org/plugins/disable-woocommerce-reviews/

    Thanks!


    remigi
    Participant
    This reply has been marked as private.

    remigi
    Participant

    6. Sorry, also once you check out the addresses are on the bottom of the order confirmation page are on different levels. You can place an order using the Swipe test details to test.

    7. Also from the order confirmation page you can click home in the top menu either. It seems that from every woocommerce page you cant go back using to top menu.

    • This reply was modified 6 months, 3 weeks ago by  remigi.

    Hi @remigi

    1. Are you referring to ‘View Basket’ when clicking the cart? I see it from my end. If you are referring to something else, please elaborate or send a screenshot.

    2. Copy and paste this CSS to fix this issue:

    a.checkout-button.button.alt.wc-forward {
        color: #ffffff;
    }
    
    a.button.wc-backward {
        color: #ffffff;
    }

    3. The first ‘X’ is the option to remove the item from the cart. You can personally test it to check.

    4. This is because the ‘Home’ menu item and the other menu items are relative links, so it is dependent on the URL of the page you are currently in.

    The best option is to replace the links from #top to https://giftacado.com/#top this way the script will not inherit the URL of the page you are in.

    5. Use this CSS to fix the size of the products:

    #content .woocommerce ul.products li.product, #content .woocommerce-page ul.products li.product {
        display: block;
        margin-right: 60px;
    }

    6. Can you please send the link to the page where the issue appears so we can check it?

    7. Please check my advice on item #4

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.