Home / Forums / You Theme Support / Õ, Ä, Ö,Ü letters

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • beritoll
    Participant

    Hello

    On our page in the animated headings letters like Ö, Ä, Õ, Ü display as questionmarks (in other places they display as they should be displaied). How can we solve the problem in our animated headings?

    Thank you in advance!

    Hi @beritoll

    Can you please send us a screenshot of the issue and send your site’s URL and login credentials?

    Regards,


    beritoll
    Participant
    This reply has been marked as private.

    Hi @beritoll

    I think you forgot to provide your site’s URL. Can you send it also please so we can proceed in checking on this issue?

    Regards,


    beritoll
    Participant
    This reply has been marked as private.

    Hi @beritoll

    This looks like an encoding issue rather than the theme. Can you please send over your FTP credentials so we can try to force the charset via wp-config.php?

    Thanks!


    beritoll
    Participant
    This reply has been marked as private.

    Hi @beritoll

    Checking on it further, it looks like the issue happens only on the typewriter element since I copied the text on a normal text element and the characters worked correctly.

    Before we look into this further, can you please update your WordPress version and theme? You are using an outdated version of both.

    Regards,


    beritoll
    Participant

    Hi

    Everything should be updated now.

    All the best,
    Berit

    Thanks @beritoll

    As I checked, your theme version is still 1.2.1 and the updated version of the theme is 1.4.

    Can you please retry the update? After doing do, uninstall the Acoda plugins that came with your theme then reinstall it via Themes > Install Plugins.

    As confirmed by the developer, this issue has been fixed on the latest version of the Acoda Typewriter plugin.

    Regards,


    beritoll
    Participant

    Hi,

    Thank you very much for your help.
    It works perfectly now.

    Regards,
    Berit

    You’re welcome, @beritoll

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/you-multipurpose-responsive-wordpress-theme/15175900?s_rank=2

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.