Home / Forums / ePix Support / Opacity Menue

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • unimag
    Participant

    Hello,

    i hardly tried to find an option to fix it, but did not find any: In the demo, there is on the top of the HOME page a “Revolution Slider” with a trasparency. In my project I wanna use this the same way but I can’t set the transparency. When I open the site the menu is not transparent. When I scroll down the menue dissapears and then it then gets transparent.

    I’d like to have the menue transparent from the beginning, like in the demo – how can I set this?

    Please see the image:

    Thanks


    unimag
    Participant

    any suggestions for this issue?

    Andy
    Andy
    Keymaster

    Hi,

    Yours is transparent, however you do not have a background image set in the Skin. You can however set the header to “Floating Header” in the Page > Page Config > Header section of that page and it will sit on top of the Revolution Slider.


    unimag
    Participant

    Hi Andy,

    thanks for your reply. If I set this, the following happens:

    menue

    Andy
    Andy
    Keymaster

    Can you post your WP login details please and I’ll take a look at what is happening it.

    Thanks


    unimag
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Philipp,

    I had to add 0 padding to the column that contains the Revolution Slider. Now it appears to work fine.


    unimag
    Participant

    Hi Andy,

    unfortunately that did not solve the problem. Aditionally there are some problems more now, even though I did not do any changes. Please have a look at http://www.unimag-media.at/2016/

    I also highlighted the problems in the JPG:

    1. Menue is still not transparent
    2. Now there is a space / gap between the sections
    3. One section completely disappeard

    I’m looking forward for your answer,

    greets,
    philipp

    Andy
    Andy
    Keymaster

    Hi Philipp,

    I’m not sure what happened there, I re-saved the page and it displays fine for me.


    unimag
    Participant

    Andy, thank you very much,

    greets,
    Philipp

    Andy
    Andy
    Keymaster

    You’re welcome 🙂

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.