Home / Forums / DynamiX Support / Out-of-date script

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • cityguide
    Participant

    My blog was infected by malware (Code injection).

    I noticed that the following software on the server is out-of-date:

    Warning: Found outdated timthumb.php version at ./wp-content/themes/DynamiX/lib/scripts/timthumb.php (bellow 2.8.2).

    How can update the template and make sure it will not get re-infected.

    Thank you

    Andy
    Andy
    Keymaster

    Hi,

     

    What version of DynamiX are you using? I’ve not had any reports of malware injection for about a year when the script was updated by the timthumb developers.


    cityguide
    Participant

    Please let me know how do I update timthumb script / the theme.

    I didnt update it since I installed it more than year ago.

    Thank you.

    Andy
    Andy
    Keymaster

    Hi,

     

    You can update the Theme via ThemeForest, or if you want to update just the script, edit DynamiX/lib/scripts/timthumb.php and replace all of it’s contents with the following:

     

    http://timthumb.googlecode.com/svn/trunk/timthumb.php

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.