Home / Forums / You Theme Support / Overflow on Search Results

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • alisterho
    Participant

    Hi there,

    when doing search results for the whole site or via the blog site, the results go under and pass the header. eg:

    http://digitalcloud.co.za/karabina/?s=digital

    is there anyway to fix this? and can you make that search bar width at 50%?

    Also for the menu under Technology, they are all anchor links. however once I’m actually on the technology page, the anchor links in that menu no longer work.

    Please can you advise. Thanks so much.

    Hi @alisterho

    Can you send over your login credentials so we can personally check on this from our end?

    Regards,


    alisterho
    Participant
    This reply has been marked as private.

    alisterho
    Participant

    Hi there, any news on this?

    thx.


    alisterho
    Participant

    H please can i get some feedback on this, its halting the site going live.

    Hi @alisterho

    Our apologies for the delayed reply.

    The search results should now display correctly. For the search bar width you mentioned, can you please elaborate on this as I can’t picture out which you are referring to. Screenshots will help.

    Regarding the anchor issue, can you please update your theme first before we look into this?

    Thanks!


    alisterho
    Participant
    This reply has been marked as private.

    alisterho
    Participant

    One more thing, when commenting on a blog post and submitting the comment, the page then refreshes and automatically loads the next blog post and not the original post that you were on. Is there a way to keep it on the original post and not load the next?

    Thanks.

    Hi @alisterho

    I personally tried it and the menu items under ‘Technology” when you are on the page http://karabina.co.za/technology works and scrolls fine on the page without any issues.

    The same goes for the 2nd issue mentioned. I left a comment on http://karabina.co.za/enabling-information-providing-insight-guide-actions/ and when the page refreshed, I was on the same page.

    Can you please clear your browser cache and retry? Please elaborate further if the issue still persists from your end.

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.