Home / Forums / DynamiX Support / Page completely blank, front end and back end – due to pricing table element?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • The Denovati Group
    Participant

    Hi Andy.

    This page – http://denovati.com/denovati-difference – includes the pricing table element. At one point recently the page wasn’t rendering properly, but when all the updates were caught up it was fine. We also use the element here: http://arts-festival.com/banners, and that page is blank too. They’re not only blank on the front end, but also on the back end. I can see older versions that I could try to restore, but they come up blank as well. Very strange. Any clues as to what’s broken and how we can fix it?

    Thanks!

    Courtney

    Andy
    Andy
    Keymaster

    Hi Courtney,

    I’m going to push out a new update shortly. Visual Composer removed a function and because I didn’t get to test it fully, I didn’t see the error being caused.

    Please edit the following files:

    Dynamix/lib/inc/shortcodes/social-icons.php
    Dynamix/lib/inc/shortcodes/styled-boxes.php
    Dynamix/lib/inc/shortcodes/pricing-table.php
    Dynamix/lib/inc/shortcodes/text-slider.php

    And remove the following line:

    $output = $this->startRow($el_position) . $output . $this->endRow($el_position);


    The Denovati Group
    Participant

    Hey Andy. I just updated the denovati.com site and it looks like that took care of the problem – yay! I’ll update arts-festival.com as well and let you know if for some reason it doesn’t work there also.

    Thanks!

    Courtney

    Andy
    Andy
    Keymaster

    Great, I’m glad it’s working for you now 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.