Home / Forums / ePix Support / Page Glitch after Update to ePix 2.1.1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Francesco Pusterla
    Participant

    Hi Everyone,

    i have just updated ePix to version 2.1.1 and I have noticed a strange behaviour in the pages visualizations that I can’t solve right now:

    On a first load the page show some glitches at the bottom, these persist until the page is resized manually. After this the page is displayed correctly.
    You can test this at this link:
    http://www.3d-pix.it/officina/esplora/showroom-virtuale/officina-salotto-classico/

    does anybody knows what causes this behaviour?


    Francesco Pusterla
    Participant

    Update:

    I have noticed that the glitch just happen using Chrome, the other browsers show the pages correctly.

    Andy
    Andy
    Keymaster

    Strangely it’s just with Chrome PC too, Chrome on the Mac works perfectly.

    It appears to be an issue with the video player you’re using. Since all other pages load the footer fine. Unfortunately there are no errors either which you could report to the plugin developers. I would send a message to the plugin developer, along with a link to show them what is happening. They maybe able to shed some light on it.


    Francesco Pusterla
    Participant

    Hey Andy,

    thanks for the feedback. I actually found the solution on stack overflow http://stackoverflow.com/questions/14677490/blurry-text-after-using-css-transform-scale-in-chrome

    *{
    backface-visibility: hidden;
    transform: translateZ(0);
    }

    Just adding this in “style.css” would solve the problem

    Andy
    Andy
    Keymaster

    Great, I’m glad you’ve found the solution and thanks for posting it for others 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.