Home / Forums / ePix Support / Page not loading

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Simon Newitt
    Participant

    Hi

    Great theme!

    Two of the pages though don’t load – on one there’s no error message or anything the page simply loads blank. It was working fine and then one evening simply stopped loading without any further work being done to it on the back end.

    The other loads through to the ‘coming soon’ holding page currently displayed on my domain.

    Any idea why or suggestions?

    Andy
    Andy
    Keymaster

    Hi,

    The error maybe related to no Image sizes set on a Gallery? Does it state something about bfi_thumb? If so, edit Gallery or Galleries on that page and set an image width or height ( depending on how you want the ratio to display ).


    Simon Newitt
    Participant

    Thanks for the speedy reply. No there’s no messages at all to indicate what’s wrong.

    I have several other pages all set up the same way that load fine and changing the image size hasn’t resolved the issue. Is there anything else it could be?

    Andy
    Andy
    Keymaster

    Hi Simon,

    The other things to try are as follows:

    1. Disabling plugins one-by-one to see if that resolves it.

    2. Increase your WP memory – http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    3. Ensure you’re using the latest version of the theme too.

    4. If you’re using Galleries on the page, try changing some of the settings like the datasource of the slide content from text + image to image only.

    If you’re still stuck, please post your WP login details and I’ll take a look for you.


    Simon Newitt
    Participant

    Hi Andy

    Am still struggling unfortunately.If you are able to look that would be brilliant. The pages not loading are called Female Vocalists and Links.

    http://www.sinclairjazz/wp-admin
    malcolm.sinclair@me.com
    Jambos5-0

    Andy
    Andy
    Keymaster

    Hi,

    You’re getting an error 500, which means wordpress is running out of memory. What did you increase it to?

    It maybe the images you’re using, they’re pretty big and if there are a load of them, it has to resize each of them on the fly.

    The other thing to try is updating the theme to 1.4.2 as the image script changed. It maybe able to handle the larger images, however you will need to set sizes for your Galleries ( image width or height depending on how you want the ratio to appear ).

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.