Home / Forums / DynamiX Support / page title font artificially bolded

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts

  • Paul Kunkel
    Participant

    Ever since the 4.1 the page titles of my site became bolded, how can I revert back to the normal font weight? Log in to follow.


    Paul Kunkel
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I’ve added the following CSS into Appearance > Theme Options > Customize > Custom CSS:

    h1,h2,h3,h4,h5,h6 {
    font-weight: 500 !important;
    }

    Kind regards,
    Andy


    Paul Kunkel
    Participant

    Great, I appreciate that. The font looks fine now. However, I noticed all the alignment on the home page changed. I am not sure what happened and how best to change it back to where things were. But the top top menu is supposed to be directly aligned left and right with the main picture on the homepage, and so is the footer. More like the internal pages although the the main content area is too all of a sudden too far left of the top nav right now, compared to the way it was before. Can you help me what happened, and tell me how to fix it?

    Much obliged.

    Andy
    Andy
    Keymaster

    Hi Paul,

    The only other change was the site width, there is a bug with the option to make it the same as before. I’m literally just wrapping up the next version of DynamiX and i’ll upload it. It should resolve that issue too.


    Paul Kunkel
    Participant

    Ok, thanks. So, do I need to do anything will will things just revery back to the what they were?

    Thanks,

    Andy
    Andy
    Keymaster

    Hi Paul,

    The update has just been released. All you need to do is goto Appearance > Theme Options > General > Maximum Site With > Set to 980


    Paul Kunkel
    Participant

    Hi:
    I did this, and nothing changed.

    Andy
    Andy
    Keymaster

    Hi Paul,

    The latest version definitely works for this option now. Can you share your WP login details so I can take a look. Click “Set as private reply” to only show them to me.


    Paul Kunkel
    Participant
    This reply has been marked as private.

    Paul Kunkel
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Paul,

    You’re still using 4.2. It’s 4.2.1 which fixes the issue with the maximum width. If you upgrade to this version, it will take affect.


    Paul Kunkel
    Participant

    Thank you Andy, I now update properly and the size seems right now. Only question I have left is: the footer appears to not line up with the top nav in that it is too far left. How can I line up the footer with the top nav?

    Andy
    Andy
    Keymaster

    Hi,

    I’ve modified that for you and will be fixed in the next version.

    Kind regards,
    Andy


    Paul Kunkel
    Participant

    Hi Andy:
    I have alignment problem that the content does not line up with the top nav or the footer. The home page looks fine, but take a look at internal pages, eg. http://wangjingwei.org/wang-jingwei-life-cn/bio/. Also, is there a way to make the image overlay titles (the caption that shows up on hover) smaller in font size?
    Thanks,

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.