Home Forums DynamiX Support Page will not Update

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #27212

    Vince
    Participant

    I’m running Dynamix 3.0.1 on the latest WP. When I try to update a page, I get the revolving circle next to the Update button and nothing else. The page does not update. Please help!

    Thanks.

    #27307

    Tom ( Support)
    Keymaster

    Hi Vince,

    Please check if there are any plugins conflicting with the theme by de-activating each individually to see if that solves the issue. What browser are you using too?

    Kind regards,
    Tom

    #27406

    Vince
    Participant

    I disabled all plugins and no change. Running in Chrome.

    #27413

    Vince
    Participant

    Looks like the problem is with Chrome. I tried editing in IE9 and it worked fine. Any idea why? Thanks.

    #27448
    Andy
    Andy
    Keymaster

    That’s very strange, I’m not sure if it’s an issue with WordPress – have you tried any other browsers and i’m assuming you’re using a PC?

    #27456

    Vince
    Participant

    I have not tried other browsers but I will and I’ll let you know. Thanks.

    #27549

    Vince
    Participant

    I tested with Firefox and no problem. Any thoughts on what could be the problem with Chrome? I made sure to turn off any extensions I had as well.

    #27564

    Vince
    Participant

    Sorry, yes, with a PC.

    #27616
    Andy
    Andy
    Keymaster

    I’ll have to do some digging, I can’t think why one particular browser would have that issue – since you’ve managed to update, does it work in Chrome now?

    #28969

    Vince
    Participant

    Sorry for not updating this post… The only page that I cannot update in Chrome is the home page. All other pages/posts, etc. no problem. I have to use IE to update the home page otherwise the circling icon next to the update button just spins and nothing happens, the page does not refresh. Any ideas? Thanks.

    #28981

    Jonathon Schultz
    Participant

    I had the same issues (with browser compatibility & the never-ending loading circle when trying to update and/or publish). These problems occurred while using Chrome browser, and that the only solution I found [before switching to “flawless” FIREFOX] was to force close the loading page/tab and then reopen WP & reopen the same page so that I could “Restore” the latest “AutoSave” function. So, save yourself the trouble of the aforementioned and give Firefox a try until this bug is resolved…I agree with Vince’s suggested solution– MOZILLA FIREFOX.

    And, to all the Developers/Creators behind this dynamite theme known as “DynamiX”….AWESOME, AWESOME, AWESOME THEME! Thank you so much for providing/sharing this exceptional theme to us and the world. Without a doubt, DynamiX is the best theme on the market!

    #29003
    Andy
    Andy
    Keymaster

    Hi Jonathan,

    It’s a strange issue, is it the home page and was the home page imported from the demo?

    Only one creator / developer and that’s me, really awesome compliment, thank you – it means a lot!!

    #29022

    Itmedia Solutions
    Participant

    Hi,

    I had the same issue and solved it by using Firefox, however I do have another problem as all my content including the stage slider is not appearing on my page. See: http://www.dutchdrums.com/wordpress

    If I look into the code it also not complete and missing from the stage slider to the end body tag. Very strange as this page was working fine till some couple days ago.

    Has anybody any idea? Thanks and best regards, Rogier

    #29025
    Andy
    Andy
    Keymaster

    Hi Rogier,

    Please create a new thread for your issue with the stage gallery, however the stage gallery appears absolutely fine for me.

    #29028

    Vince
    Participant

    In my case Andy, yes, I started with the demo content…

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.