Home / Forums / DynamiX Support / Pagination is not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Florian Hiele
    Participant

    Hi there!
    I find that the paginations of my blogpages are not working. I have:
    – wordpress 4.0.1
    – dynamix 4.1
    – Many plugins, but when turning them all of…there is no change and the pagination for instance on this page is still not working: http://www.youniteonline.com/it/blog
    I would like to send you login credentials, but don’t see how to put this topic on private.

    Hope you have an answer!
    Florian


    Tom ( Support)
    Keymaster

    Hi Florian,

    It sounds like you might have a few things muddled up.

    Be sure that you have nothing set under Settings > Reading > Post Page. And that your blog page is set to a Blog Template.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Florian Hiele
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Florian,

    For some reason there was extra information within the perlinks so WordPress couldn’t find the next blog page.

    This is what was in there, Custom: /%category%/%postname%
    I changed it to Post Name and it works.

    Hope this helps.
    Tom


    Florian Hiele
    Participant

    Hi Tom,
    Thanks for the service. It works.
    Still on my other website I had the same permalink structure and this was working.
    So I just put it back to see and for some reason the second blogpage is working now even when with /%category%/%postname%
    Thanks for the help! Cause I had really no idea what it was!


    Tom ( Support)
    Keymaster

    Hmm very strange. Glad things are working again though 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.