Home Forums DynamiX Support PAGING DOES NOT WORK

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #86369

    Marcio Gomes
    Participant

    Hello Andy, okay?
    I’m having the following problem. My site is set in BLOG line. I was working so far. The problem now pagination is not working. If you click on the following pages, you do not leave the first page. Could you help us?
    I thank you.

    http://esportelitoral.com.br/

    #86370

    Marcio Gomes
    Participant
    This reply has been marked as private.
    #86373
    Andy
    Andy
    Keymaster

    Hi Marcio,

    It looks like a plugin is interfering with this. Can you try disabling all plugins ( apart from Visual Composer ) to see if that one of them is causing the issue.

    #86476

    Marcio Gomes
    Participant
    This reply has been marked as private.
    #86495
    Andy
    Andy
    Keymaster

    Hi Marcio,

    You’re using DynamiX 4.2.3, we’re on 5.1 and I believe updating the site will resolve this issue. I didn’t realise you were on that version.

    Please update the theme and Visual Composer ( see here for how to do that once the theme has updated http://acoda.com/troubleshooting-guide/ ).

    #86547

    Marcio Gomes
    Participant

    Hello Andy.I deactivated all plugins, the updated version of the theme + pluguin Visual Composer, but still nothing. But OK, I redid the website format work and is now working. Thank you anyway

    #86555

    Marcio Gomes
    Participant

    Hi Andy, turn back what I said because I noticed that this version should have more mistakes because, for example, after I updated the filters that use for posts, does not carry ALL the contents when you open the page …. you need to click “all “or a specific filter for it to load the contents of the page. I’m doing this using the filters created in a grid. (see example here: http://esportelitoral.com.br/campeonatos/)…Creio to be a bug in this latest version of the theme because when I go back to the previous version (5.0.4) works ALL NORMAL.

    #86578
    Andy
    Andy
    Keymaster

    Again, I’ll provide you with the BETA version soon and we can test to see if that resolves this issue too.

    #86583
    Andy
    Andy
    Keymaster
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.