Home / Forums / ePix Support / Paragraph formatting not working in Visual Composer

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Kirsten Platt
    Participant

    As Per Allan’s conversation I have the same problem with the paragraph formatting.

    I’ve just tried it on google chrome (which I don’t normally use) I still have the same issue

    I would re install Safari … but I’mnot 100% sure how to

    Any other ideas

    Thank you

    Kirsten


    Kirsten Platt
    Participant
    This reply has been marked as private.

    Kirsten Platt
    Participant

    My PHP version is : 5.6


    Kirsten Platt
    Participant

    Hello are you going to help me too?
    Thank you

    Hi @kjplatt

    We have one customer who reported the same issue and when he tried to rollback his WP version to 4.7.5, the Paragraph Formatting dropdown worked correctly again.

    Before doing that, can you please first update your Visual Composer plugin using this version :http://acoda.com/tmp/js_composer.zip

    If the issue persists and so we can isolate the issue further to point to an issue with WP 4.8.1, can you also please try to downgrade your WP version?

    Regards,


    Kirsten Platt
    Participant

    Hello Thank you for this info

    I’ve been away and only just got back to trying to sort things out

    Thanks for the Js_composer-3
    are there any instructions on how to install it? there are so many folders none make sense to me
    (I know how to update the plugin the instructions are in the FAQ’s)

    Also are there any instructions on how to rollback the WP version to 4.7.5

    Will there be any security problems if I roll back to 4.75

    Thanks for any help possible

    Kirsten

    Hi @kjplatt

    You can install and use WP Downgrade plugin so it would be easier for you to downgrade WordPress verson.

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.