Home / Forums / DynamiX Support / Parallax Page – Menu Not Showing on Top Section

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • scott
    Participant

    I am using the latest version of Dynamix. I’ve created a one-page parallax home page. The links menu does appear when I scroll down the page. It just doesn’t appear on the first/top section of the page. I am using float+transparent for my menu setting on the page.

    On your home page, http://acoda.com/dynamix/, you have transparent logo and menu showing on the top section over the Revolution Slider and then a different looking logo and menu showing for the subsequent parallax sections. I want my page to work this same way. It does work for the subsequent parallax sections, just nothing appears over the first Revolution Slider for me (no logo or menu).

    Can you tell me what the settings need to be for the logo and menu to appear on this first section too?

    Thanks

    Andy
    Andy
    Keymaster

    Hi Scott,

    Do you have a link to your site please, I’ll take a look for you. Also, have you tried importing the demo to see how I’ve done it?


    scott
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    The first issue is the Revolution Slider is above the header – I’m not sure why on your site it’s behind the revolution slider. We can overcome this by adding the following to Appearance > Theme Options > Customize > Custom CSS.

    .sticky-wrapper {z-index:2;}

    As for the logo, you currently do not have a secondary logo set, however the skin appears to be trying to use it. Add a secondary logo and that should resolve it.

    If not, please post your WP login details and I’ll take a look for you.


    scott
    Participant

    Fantastic!

    I just did both of your edit recommendations and it worked.

    Thank you for your help with this.

    Andy
    Andy
    Keymaster

    You’re welcome 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.