Home / Forums / ePix Support / Photos for website appear squished when viewed on mobile device

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Lon Gross
    Participant

    Hi,

    The photos on my website (Longrossphotography.com) appear squished when viewed on a mobile device. My plugin is up to date and my theme is set to responsive. How do I resolve this? This problem is not occurring on my Longross.com website.

    Cheers,

    Lon Gross

    778 861 7745

    HI @longrossvisualmedia

    I checked your site (Longrossphotography.com) on mobile and the pictures are working properly. Can you send us a screenshot so we can check?

    Regards,


    Lon Gross
    Participant

    I cannot figure out how to get photos on this forum, I can assure you the photos are squished on my mobile device as well as several other people’s mobile devices I checked. Also, I checked my website (Longross.com) and the photos were totally fine there, so it doesn’t just seem to be my device but something different between the two pages.

    Hi @longrossvisualmedia

    You can save a screenshot of the issue and upload it to a photo repository like tinypic.com and send us the link so we can view how the images look from your end.

    Also, send the exact URL of the page you are seeing this issue so we can check.

    Thanks!


    Lon Gross
    Participant

    A screenshot of the problem can be seen at:

    http://tinypic.com/r/2eqb8r4/9

    OR

    http://tinypic.com/view.php?pic=2eqb8r4&s=9#.V1NO_MdhW-I

    The problem occurs right on the home page (Longrossphotography.com) as well as any page with photos on it.

    Thanks,

    Lon

    Hi @longrossvisualmedia

    Thank you for sending a screenshot.

    Can you send over your login credentials so we can check further?

    Regards,


    Lon Gross
    Participant
    This reply has been marked as private.

    Hi @longrossvisualmedia

    The issue should be fixed now. It was caused by the height and width you specified for the gallery. I have removed it and the images should now respond to the size of the browser.

    Regards,


    Lon Gross
    Participant

    You’re the best, thanks!!!

    You’re welcome @longrossvisualmedia

    Don’t hesitate to contact us if you have other issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.