Home / Forums / ePix Support / photos in slide changer "jump" when changing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • bobshmob
    Participant

    Could you please let me know what I can do do get rid off a little “jump” just after when the photos change in the slider. http://klubmetafor.pl/


    Tom ( Support)
    Keymaster

    Hi,

    If you test this by logging out, resetting your browser cache then take another look at the gallery, this jumping should not happen. It is because when you are logged in, the WordPress admin bar has strange code within it that causes this slight jump. When you are logged out, the bar is not there and a smooth transition appears.

    Hope this helps.

    Kind regards,
    Tom


    bobshmob
    Participant

    Thank you Tom.


    John Griggs
    Participant

    I have finally have the theme loaded but can’t get rid of the demo background photo of the “retro camera” How can I do this? I have change the theme options and it doesn’t change this picture.

    I had a lot of trouble loading this theme and had to do it via ftp.


    Tom ( Support)
    Keymaster

    Hi John,

    Try editing the skins. One may have a background set.

    For more information on the Live Skin Editor, please see the documentation here.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.