Home / Forums / DynamiX Support / PHP Compatibility

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • igor
    igor
    Participant

    Hallo guys,

    i have to update to PHP7 and i would like to know if theme is compatibily with.
    I red compatibility details but was not be able to see it.
    My Theme version is 5.3

    Can i have a confirm?

    Thank you so much!

    Regards
    Igor

    Hi @igorcasagrande1

    We have received reports of some incompatibility issues running PHP 7. So, it is best to wait for the upcoming update which will be released in the coming weeks.

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.