Home / Forums / DynamiX Support / picture gallery

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • reiner
    Participant

    Hey andi, I have collected the next wave of small glitches 🙂

     

    1. I have a problem with buttons within the text of a Text/image gallery.

    if the gallery data source is a post i cannot insert a button just 3 dots are appearing,

    and if i insert from gallery slide set buttons are working but i cannot customize the text (like h1 or h2,spaces,alligment) etc.

     

    2 If I use a page the Picture/image gallery is working fine, but if i use a shortcode the textfield of the picture is gone.

    This is really important feature I would need in my website !

     

    3. is it possible to change the background colour of the text part ? by default it is white with the light theme,and grey with the dark team.

     

    4 i cannot enlarge the Logo title (Everything else changes if i use custom css but the title)

     

    thx, reiner

     

    Andy
    Andy
    Keymaster

    Hi Reiner,

     

    Do you have a link to your site?

     

    1. That sounds like the excerpt -> you can control this via the WP Settings -> Excerpt. By default the short codes are removed from the excerpt.

     

    2. Do you mean the left / right aligned text? If so, this will not work with the short code version – but you can enable the text overlay within each post?

     

    3. You can control the CSS of the background colour using the following

     

    .stage-slider .stagetextwrap {background-color:#333 !important;}

     

    4. You can control the logo title using the following CSS.

     

    #header-lgoo h1 {font-size:XXpx !important;}

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.