Home / Forums / DynamiX Support / please help! I am having trouble with the DynamiX Widget gallery.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • robert
    Participant

    please help!  I am having trouble with the DynamiX Widget gallery.  I can get the photos to appear and work smoothly.  However, when I change the content type to TEXT and select the appropriate POST gallery I cannot get the desired look of the BLOCKQUOTES.  all I can get to appear is the title of the post.  Can you please help?

     

    WP 3.5.1

    Dynamix

     

    Rob


    robert
    Participant

    I cannot seem to find the answer to my question on the forum.  does anyone have any clues?


    Tom ( Support)
    Keymaster

    Hi Rob,

     

    Are you using the shortcode for blockquotes around your text within your posts?

     

    For example,

    [blockquote type=”blockquote_quotes” align=”center”]Your quote here.[/blockquote]

     

    Hope that helps,

     

    Kind regards,


    robert
    Participant

    Thanks. Yes thats exactly what I  have been doing.  I have tried adding the info with the short code generator, cut and paste working block quotes and even the block quote button.  The Title Post is the only thing that appears, with no quotes and I cant change the font or size.  I am suppsed to be getting the info from a Post correct?

     

    Rob

    Andy
    Andy
    Keymaster

    Hi Rob,

     

    If you’re using Posts, you’ll need to change the post content type to text only in Posts > Stage Gallery Options > Gallery Image Content.

     

    You may find it easier to use the Slide Sets instead, they won’t appear in your blog then either.


    robert
    Participant

    WOW thanks man!  Using the gallery slide set worked.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.