Home / Forums / DynamiX Support / Please shoot me – another problem since updates

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • testarosax2
    Participant

    Hi Tom –

    I had that VC update problem, everything is now updated, VC working, all is well, except…. the “edit” button is missing beside Permalink on all the pages now that I did the latest Dynamix / WP / VC updates. It’s just gone. <poof!!>

    Has anyone else had this problem?

    Signed,
    Clueless


    Tom ( Support)
    Keymaster

    Hi,

    I have not heard of this happening before, especially as it is not happening on my server with the latest version of DynamiX and Visual composer.

    I can only presume this is a plugin confliction with WordPress as the Permalink edit button is not in any way controlled by the theme or VC.

    I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    testarosax2
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    Since you have your Permalinks as the default settings, you cannot edit the Permalinks. WordPress does not allow this. You need to set the Permalinks Post Name so you can then edit them.

    I have done this for you and now you can edit them via each page too. This is not a theme issue.

    Hope this helps.
    Tom


    testarosax2
    Participant

    Thank you Tom!!!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.