Home / Forums / ePix Support / Plug in problem

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Rob Ward
    Participant

    I am trying to add the Woocommerce plug which you recommend for adding a shop, but cannot install it. Each time I get this message:-

    “Downloading install package from https://downloads.wordpress.org/plugin/woocommerce.2.0.20.zip…

    Unpacking the package…

    Could not copy file. woocommerce/i18n/languages/woocommerce-zh_TW.mo

    Return to Plugin Installer”

    I don’t know if this is a problem with the theme, my WP site or the woocommerce site, are you able to help at all? Thanks.


    Tom ( Support)
    Keymaster

    Hi,

    I am not sure why there would be a problem with the installation. Try FTP’ing the plugin files to your site instead.

    Kind regards,
    Tom


    Rob Ward
    Participant

    Yeah, I’ve done that too Tom. I get the same message. Kinda stuck now as I don’t know where the problem lies. Can’t seem to get any support from Woocommerce as I am not a member so can’t access their ticket system. Do you guys recommend any other shop plug in to go with your theme?


    Tom ( Support)
    Keymaster

    Hi Rob,

    Please can you reply with your FTP and login details and I will take a look for you.

    Kind regards,
    Tom


    Rob Ward
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster
    This reply has been marked as private.

    Rob Ward
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Rob,

    I’ve tested this via FTP too and your hosting seeming to be blocking that particular file for some reason. It’s best to contact your hosting to find out why it’s blocking it.

    This is the first time this issue has been ever reported too and woocommerce is a mainstream plugin, so there really shouldn’t be an issue. Hopefully they can resolve this for you.


    Tom ( Support)
    Keymaster

    Just an upate, it looks like the plugin did FTP, however I know it failed on a couple of files. I’ve activated the plugin for you, see if it works. If you run into issues, you’ll have to speak to your hosting as mentioned above.


    Rob Ward
    Participant

    Ok. Thanks for your help Tom.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.