Home / Forums / DynamiX Support / plugin error

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Jeff
    Participant

    i am having an issue with a plugin and this theme working together…

     

    its a password mismatch error on a registration page and it is being caused by this theme…

     

    I know this is not a problem with your theme but do you offer paid support so that I could possibly get this issue resolved?

     

    thanks


    Tom ( Support)
    Keymaster

    Hi Jeff,

     

    What is the plugin that you are using? Theme designed to work with as many plugins as possible so its not always the theme that isn’t working. If it’s a problem with the theme then it can be resolved by us but if there is an issue with the plugin, the developer of the plugin will need to fix it.

     

    Hope that helps.

     

    Kind regards,

    Tom

     


    Jeff
    Participant

    The plugin is UPME

    http://codecanyon.net/item/user-profiles-plugin-for-wordpress/4109874

    I believe it has something to do with the visual composer conflicting with it. the password verification always shows passwords do not match, but when i activate another theme it works fine…

     


    Tom ( Support)
    Keymaster

    Hi Jeff,

    We would like to check out the compatibility. Could you either provide your login details and set your post as “Private” so only we can see it or provide us with a┬álink to where we can download it from your server with a .zip file.

    We can then test it out and find out the problem.

    Kind regards,

    Tom


    Jeff
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    I’ll check this out today Jeff and come back to you.


    Tom ( Support)
    Keymaster

    Hi Jeff,

    I have just gone through the exact process you have done above with the latest version of the theme with no errors what so ever.

    I tried the plugin before I played around with the visual composer and visual editor and registered 2 accounts fine without any missmatch errors or any other problems.

    Could you provide the login details so I can inspect this problem. If you post them as a comment but select the tick box ‘Set as private reply‘ so only we can see them.

    Kind regards,
    Tom


    Rupert Weis
    Participant

    I would be very courius about this issue as well, as I do have trouble with the visual composer and compatibility.

    Andy
    Andy
    Keymaster

    Hi Rupert,

    With that plugin or another one?


    Rupert Weis
    Participant

    Hi Andy,
    I am pretty its caused through actions with the VC. At least it always happend while working with it.
    I do not have it as plugin, but as your installation in the dynamix theme.


    Tom ( Support)
    Keymaster

    Hi Rupert,

    I have replied in your other thread here.

    Kind regards,
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.