Home / Forums / You Theme Support / plugin not activated. A higher version of ACODA Counters is needed for this them

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • florianrodarte
    Participant

    Hey,

    I get this message for all the plugins, why?

    “plugin not activated. A higher version of ACODA Counters is needed for this them”

    Razvan

    Hi @florianrodarte

    Can you please send over your site’s URL, FTP login and WP login credentials so we can personally check on this further from our end?

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.