Home / Forums / DynamiX Support / pointer.js loaded error / Custumizer settings not saving

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • cbritton
    Participant

    When I attempt to load customer, I get the following notification ‘pointer.js loaded’. Once changes are saved, none of the changes are actually applied. They are visible on the backend while in customizer, but not actually applied to the site.

    Please assist

    Andy
    Andy
    Keymaster

    Hi,

    It sounds like a plugin maybe interfering. Please try disabling all plugins apart from the ones that come with the theme and let me know how if that resolves it.


    cbritton
    Participant

    The ‘js’ notification cleared up, but there is still no style update after attempting to save the customizer changes.

    Andy
    Andy
    Keymaster

    Can you ensure that the “Skin” you’re editing is the same as the default one set for the site and also ensure that the Page you’re viewing doesn’t have an alternative Skin selected.

    If you’re still having issues, please can you post your WP login details please and I’ll take a look.


    cbritton
    Participant
    This reply has been marked as private.

    cbritton
    Participant
    This reply has been marked as private.

    cbritton
    Participant

    I have posted the login information.


    cbritton
    Participant

    Is there a fix for the customize issue? I have loaded the theme to a new host and tried adjusting the color via customizer with no luck.
    Please assist.

    Andy
    Andy
    Keymaster

    Hi,

    I’ve just tested this and it’s saving fine. I made changes to the “herbuk” skin and made the Header link color white and the main link color the same color as the Header background.

    Please do not forget that you’re editing “herbuk” and you have the default skin set to “StormGrey”, so “herbuk” won’t show unless you set that as the default skin.

    I used Chrome too if that makes any difference.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.