Home / Forums / You Theme Support / Portfolio Page Menu

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Shano_H
    Participant

    Hi.

    I’ve created a portfolio page but when I preview it, the Featured Image appears as a replicated row across the top of the displayed page.

    I have no idea where this is coming from and cannot find a way to turn it off. This doesn’t happen to any other type of post.

    You can view a test page I’m working with at http://www.australianphotographicservices.com.au/portfolio/yuiiu

    I’d appreciate some advice on how to fix this.

    Regards
    Shane

    Hi @shano_h

    Can you please send over your site’s login credentials?

    Thanks!


    Shano_H
    Participant
    This reply has been marked as private.

    Hi @shano_h

    I misunderstood your initial issue as I thought you were referring to the duplicate images/text of the guy on glasses.

    Checking on it, I now see that you are referring to the picture of the girl the repeats on the header.

    This should now be fixed. You had “Image in Header” enabled in Appearance > Theme Options > Blog > Single Post Images

    I disabled it and the issue is fixed now.

    Thanks!


    Shano_H
    Participant

    Fantastic.

    Thank you for your help.

    Regards
    Shane

    You’re welcome, @shano_h

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.