Home / Forums / ePix Support / Post Grid not grid

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Vladimir
    Participant

    Hello. Try to setup theme
    But cannot understand how work post grid: when I make this block, I see not gred, just list:
    http://www.agapof.com/for-models/

    [vc_row][vc_column width="1/1"][vc_column_text]I am text block. Click edit button to change this text. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut elit tellus, luctus nec ullamcorper mattis, pulvinar dapibus leo.[/vc_column_text][/vc_column][/vc_row][vc_row][vc_column width="1/1"][vc_basic_grid post_type="ids" max_items="10" style="all" items_per_page="10" show_filter="" element_width="4" gap="30" orderby="date" order="DESC" filter_source="category" filter_style="default" filter_align="center" filter_color="grey" filter_size="md" button_style="rounded" button_color="blue" button_size="md" arrows_design="none" arrows_position="inside" arrows_color="blue" paging_design="radio_dots" paging_color="grey" loop="" autoplay="-1" item="none" include="25, 21, 29, 27"][/vc_column][/vc_row][vc_row][vc_column width="1/2"][/vc_column][vc_column width="1/2"][/vc_column][/vc_row]

    Andy
    Andy
    Keymaster

    Hi,

    The Grid used on the demo is the “Grid Gallery” element not the “Post Grid”. If you do want to use the Post Grid, please goto Appearance > Theme Options > General > Visual Composer and enable the option for VC elements. You’ll need to be using ePix 1.4.2 for this option to appear.


    Vladimir
    Participant

    Oh, thanks you, it’s work

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.