Home / Forums / DynamiX Support / Post Grid Not loading the images

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Marcio Gomes
    Participant

    On the home page and another link, I created a grid to load posts but it did not work. I realized that even when it was working, it took a long time to load. Can you help me urgently?


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I have just created a sample page http://juniornevesimoveis.com.br/sample/ and the post grid is not working. For this, can you please grant us permission to disable all plugins to check further on this issue?

    Regards,


    Marcio Gomes
    Participant

    Hello,
    I do not know what you did, but now it’s working perfectly. Can you tell me what the problem was?

    Hi @mardoro

    Glad everything’s working now!

    Actually, we haven’t change anything on your site as we were just troubleshooting the issue. There could be a minor glitch on the server.

    Regards,


    Marcio Gomes
    Participant

    Thanks Edcel.

    You’re welcome, @mardoro


    Marcio Gomes
    Participant

    Hello Edcel.

    Unfortunately, I still have problems. It seems intermittent, time appears, time does not. I contacted the server and there everything is ok with no problems or restrictions.
    Would it be some plugin? I tested disable, but I did not identify the problem.

    Interesting that the same resource that I use in the pages below, at this moment appear and in the home page not well as it does not appear in the page SAMPLE.

    http://juniornevesimoveis.com.br/venda/ >>> is appearing!
    http://juniornevesimoveis.com.br/locacao/ >>> is appearing!

    HELP ME


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Hi @mardoro

    I checked and the grid loads without any issues from my end on both sites.

    Can you please try to coordinate with your hosting provider and have them increase your PHP Memory allocation to at least 256MB?

    That will make sure that there is enough memory to be allocated for your site to execute correctly.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.