Home / Forums / ePix Support / Post grid problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • zpomyslami
    Participant

    Hello!
    I would like to have post grid gallery from some of my pages. I chose Data source: Page and i have an error

    “Fatal error: Maximum execution depth reached (1000) in /patryk/wordpress/wp-content/plugins/js_composer/include/helpers/helpers_factory.php on line 236

    Fatal error: Maximum execution depth reached (1000) in Unknown on line 0”

    When i chose List od Ids and giving in Include only id’s i.e. “5821; 5815” nothing is showing.

    Please help. I need grid galery made from some of pages (filtred pages).
    Test website: http://zpomyslami.home.pl/patryk/wordpress/porady-slubne/

    • This topic was modified 2 years, 5 months ago by  zpomyslami.

    zpomyslami
    Participant

    Update: I’ve turned on pages in Visual Composer settings and still nothing.

    Andy
    Andy
    Keymaster

    Hi,

    I believe this is due to the data source you’re selecting. Can you try selecting posts instead and see if that works?

    If you’re still having issues, please post your WP login details and I’ll take a look for you.


    zpomyslami
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I don’t think the VC grid supports what you’re trying to do with the pages. I’ve changed it to load posts from a Category and it works fine. I also recommend turning on Visual Composer elements via Appearance > Theme Options > General > Visual Composer for the full features of Visual Composer.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.