Home / Forums / DynamiX Support / Post images not working

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • George Ward
    Participant

    Dear Friends,
    Please let me know how I can get rid of the extra image at the top of my individual posts:
    http://georgeward.com/uncategorized/brave-new-world/

    Also, on the blog page, I need to have the image left of the of the text, just like the lower part of the post page above.
    http://georgeward.com/geoblog/

    I have tried every trick I know and I know a few.

    Thanks as always!
    George

    Hi George,

    Can you please send over your site’s login credentials so I can check what you have set up so far?

    Thanks!


    George Ward
    Participant
    This reply has been marked as private.

    Hi George,

    The image at the top of the post on http://georgeward.com/uncategorized/brave-new-world/ should be gone now.

    I just had to change ‘Featured Image’ located on Appearance > Theme Options > Blog from “Single & Archive” to just “Archive”.

    For http://georgeward.com/geoblog/ this should also be fixed now.

    Can you please check and confirm from your end?

    Thanks!


    George Ward
    Participant
    This reply has been marked as private.

    Hi @georgeward

    The new login credentials you sent is not working. Can you please check?

    Regards,


    George Ward
    Participant
    This reply has been marked as private.

    Hi @georgeward

    It should be fixed now. Can you please check and confirm from your end?

    Thanks!


    George Ward
    Participant
    This reply has been marked as private.

    Hi @georgeward

    There was no template set for the page. So, I used a blog template then I disabled featured images under Appearance > Theme Options > Blog

    Regards,


    George Ward
    Participant

    That’s great Edcel. Thanks so much for your time!
    George

    You’re welcome, @georgeward

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.