Home / Forums / DynamiX Support / Post titles not where they should be…

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Mairie d’Arcueil
    Participant

    Hello there,

    I wrote on saturday, but did not find how to close this former post. please just forget it ! I made a new install, and it is much better !

    So I have a question about titles, they are not standing under the photo as they should, but on its right side.
    Can’t find how to change this, it may be something I have done while customizing, but I can’t find what.

    I have 2 other questions, but let’s begin with this one.

    So you can see the problem here (for example) : http://intra.pe.hu/se-reperer-a-lhdv/
    this is true also in excerpts on archive pages like here : http://intra.pe.hu/category/ressources-humaines/actualites-rh/

    Also I would like to restrain the size of picture to their real size.
    May you help ?

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    It looks like you have the image align set to right within Appearance > Theme Options > Blog > Blog Page Images > Set to Center align.

    I’d also recommend updating to the latest version of the theme.

    To retain the image sizes, only set a width value that is no bigger than the smallest of your images ( setting a height too will crop the images ).


    Mairie d’Arcueil
    Participant

    Thanks a lot Andy, you were right !

    About upgrading : this is an intranet, so I wanted to make a stable installation, and not upgrade whatever for a while -it is not on the intranet, I put it there just to show you…..
    Alas, I need to upgrade buddypress for a function missing in the version I am using; and I need your counsel : I tried to upgrade only BP, but ran into problems, so I suppose I need to upgrade wp,the theme and visual commposer as well.

    I tried to upgrade the theme but I had MANY problems . This might be because my theme version is quite old, and I need to upgrade slower, one version after the other. But in theme forest, I can only get the latest theme version. Is it possible to downlaod older versions of the theme somewhere ?

    Andy
    Andy
    Keymaster

    Hi,

    Yes if you were updating from an old version you may have to make some changes. What version were you using and what sort of issues did you have when you updated?

    It may have just been browser cache too, so it’s worth clearing your browser cache and seeing if that makes a difference.


    Mairie d’Arcueil
    Participant

    Hello Andy,

    Right now, my configuration is as followed :

    Theme 4.02 (and corresponding Visuel Composer)
    Wp 3.7.5
    BP

    I need to upgrade BP to 2.1 (released in septembre 2014) , so I can use some very needed snippet (so as to hide some profile fields form the editing page for users), so I need to upgrade the whole system accordingly.
    Moreover, I cannot upgrade wp to more than 3.9.2 cause I need a plugin called media-tags, and it has not been upgraded yet (only beta version for the time being for wp 4.0, which I won’t risk on my install).

    I encountered all kinds of problems, especially with some plugins not working any more, (altough they should according to docs) as well as with Visual composer wghich kept loading and loading, changes were not possible anymore. So I presumed I should upgrade progressively and it might be okay ?

    It would be great if you could send me the theme + plugins versions from 4.02 until the version compatible with BP 2.1…(septembre 2014).

    Thanks for your attention, it is really nice to have a good support !

    Andy
    Andy
    Keymaster

    Hi,

    I’m assuming you’ve contacted the developers of “Media-tags” to ask them to make it compatible?

    I don’t think you’re going to be able to run BP 2.1 and DynamiX 4.0.2 together because of the issues you’re receiving.

    Can you just confirm you want me to send a copy of DynamiX 4.0.2?


    Mairie d’Arcueil
    Participant

    Hello Andy,

    The developper of media tags is very nice, but very busy. His beta version compatible with wp 4.0 is some 3 months old, and he did not release it yet because he doesn’t have time to fix a few things that need to be fixed. So well, can’t ask him much…

    I’d like all versions of dynamix (+vc and rev slider) between the one I have and the one needed to be compatible with BP 2.1

    And yes, if I can have dynamyx 4.0.2 as well, just for my archive, in case of I don’t know what….. (I had stocked it on my external drive which was stolen…).

    Thanks for your help


    Mairie d’Arcueil
    Participant

    Hello Andy, here I am again.
    Still waiting to hear from you……and I am quite in a hurry..

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    I can’t provide you with all of the versions – however I can provide you with 4.0.2. Please download from http://help.themeva.com/tmp/dynamix/DynamiX_402.zip

    I can’t recommend using older versions, so much has changed and older version will not work with WordPress 4+ or later versions of Visual Composer ( unfortunately the technology moves so fast ).

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.