Home / Forums / DynamiX Support / postgallery_slider has no content

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Keith L
    Participant

    I have WP 3.2.1 and Dynamix 2.8.5. I have followed the instructions for adding a slider to the page – here's the shortcode (minus the brackets):

    postgallery_slider content="text"  categories="1: Points" undefined id="0"         

    The category exists. But I don't know what the "undefined" means. 

    All that appears is the outline of the gallery – no controls, no content. Any ideas?


    Keith L
    Participant

    I've done some experiments and found that the slider only works if the category parameter is empty. No matter what category I choose from the list it puts undefined in the shortcode, which I assume means it can't find the category.


    Keith L
    Participant

    Even though the slider works if categories="" the RHS is clipped – this is probably because it is in a panel of an accordian.

    Andy
    Andy
    Keymaster

    Hi Keith,

    I looks like the category names are the cause of the issue, because it has special characters in it's throwing the code out of sync.Try creating a category without any characters and see if that works. 


    Keith L
    Participant

    Hi Andy

    Thanks for the response. I've already tried that and it made no difference. I have a bunch of names like <digit>:<space><alphastring>. If you send me a private email address I will let you have an admin logon to the site.

    Andy
    Andy
    Keymaster

    PM sent. 

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.